WordPress 2.9 será compatible solo con Android 4.0 o superior

Anuncios:

WordPress android

WordPress 2.9 será compatible solo con Android 4.0 o superior

La gente encargada de desarrollar WordPress para Android, ha anunciado que su próxima versión de la app que permite administrar sitios webs y blogs, será compatible solo con las últimas versiones de Android.

Así es, WordPress a partir de esta nueva versión 2.9solo se podrá utilizar en Android 4.0 o superior. Sin embargo han aclarado que no quitarán la versión actual de Google Play, por lo que los usuarios podrán seguir utilizando esta versión en sus equipos Android con versión 2.3 GingerbreadSegún el anuncio, tomaron esta decisión ya que el 90% de los usuarios están pagando el “Impuesto Gingerbread” esperando mucho más tiempo por versiones nuevas y sin ver nuevas características que aprovechan las ventajas que ofrecen sus nuevos equipos con Android 4.0 o superior.

Nick Bradbury de WordPress comenta en el blog: “Vamos a ser honestos: los desarrolladores – incluyéndome a mí – estamos contentos con esto, porque nos hará más productivos. Pero lo que nos pone más felices es que va a dar lugar a una mejor aplicación, más rápida y más pequeña, para la gran mayoría de nuestros usuarios”. WordPress 2.9 llegará en las próximas semanas, y estaremos informando cuando esto ocurra.

Add a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *